Streetline - dash.streetline.io/api/health is down – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
dash.streetline.io/api/health is down
Resolved
Major outage
Started 2 days ago
Lasted 5 minutes
Affected
Dashboard
Operational from 1:19 PM to 1:19 PM, Major outage from 1:19 PM to 1:24 PM
Updates
Resolved
February 02, 2026 at 1:24 PM
Resolved
February 02, 2026 at 1:24 PM
Dashboard is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
February 02, 2026 at 1:19 PM
Investigating
February 02, 2026 at 1:19 PM
Dashboard is down at the moment. This incident was automatically created by Instatus monitoring.